Connection time out
Incident Report for PupilPay
Resolved
All services are recovering, and a fix is being implemented by our hosting service. The issue was not caused by us.
Posted Jun 11, 2021 - 14:22 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 14:15 CEST
Update
Our services seem to be available inside our operating regions, but not outside that region. We're working with our hosting service to figure out what seems to be causing the problem.
Posted Jun 11, 2021 - 14:07 CEST
Monitoring
The issue seems to be reappearing, we implemented a fix, and we're monitoring everything.
Posted Jun 11, 2021 - 13:42 CEST
Update
All services are back online, we’re still investigating the issue
Posted Jun 11, 2021 - 13:28 CEST
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 13:24 CEST
This incident affected: PupilPay Portal, PupilAPI, and PupilPay Website.