Server timeout
Incident Report for PupilPay
Resolved
The issues seem to have stopped.
Posted Jun 11, 2021 - 20:39 CEST
Update
Just as we published the last update, the servers came back online. We're continuing to monitor the issue.
Posted Jun 11, 2021 - 18:26 CEST
Update
As we suspected, our servers time out again, but the homepage still works, but it is slower than usual.
Posted Jun 11, 2021 - 18:25 CEST
Update
Services are back online, we're monitoring in case the issue comes back
Posted Jun 11, 2021 - 18:06 CEST
Update
AlwaysOnline kicked in and our homepage is back online, the rest of our services are still unavailable.
Posted Jun 11, 2021 - 17:54 CEST
Monitoring
The same issue keeps reappearing as we had today, the problem is a host side issue, and our hosting service is working on resolving the issue.
Posted Jun 11, 2021 - 17:50 CEST
This incident affected: PupilPay Portal, PupilAPI, and PupilPay Website.