Service outage
Incident Report for PupilPay
Resolved
This incident has been resolved
Posted Nov 27, 2021 - 23:45 CET
Monitoring
The incident has been resolved, but we are continuing monitoring.
Posted Nov 27, 2021 - 20:56 CET
Update
Our services have recovered, we are still investigating the issue.
Posted Nov 27, 2021 - 20:44 CET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2021 - 20:41 CET
This incident affected: PupilPay Portal, PupilAPI, and PupilPay Website.